<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html>
<head>
<title>Flood-stricken Kerala angry after UAE $100m offer rejected | Asia-Pacific |  Worldbulletin News</title>
<base href="http://www.worldbulletin.net/" />
<meta http-equiv="content-Type" content="text/html; charset=utf-8" /><meta http-equiv="content-language" content="EN" /><meta http-equiv="Cache-Control" content="no-cache" /><meta name="Pragma" content="no-cache" /><meta name="revisit-after" content="period" /><meta name="Robots" content="ALL" /><meta name="Rating" content="General" /><meta name="Distribution" content="global" /><meta name="google-site-verification" content="9AVx9MPl4Dug50LHfTqqIXMrbeAwuAqumkEucDdSGik" /><meta name="msvalidate.01" content="8EA2C1F8913E1F474BA961778744B1A3" /><meta name="alexaVerifyID" content="JOGErsr94eaReLtMzVpV-zQb7Vg" /><meta property="fb:admins" content="demirengin" /><meta property="fb:app_id" content="332017476854774" /><meta name="description" content="More than 1.3 million people have now packed into temporary camps even though the floods, which have left at least 420 dead and missing, are fast receding." /><meta name="abstract" content="More than 1.3 million people have now packed into temporary camps even though the floods, which have left at least 420 dead and missing, are fast receding." /><meta name="Keywords" content="Flood-stricken, Kerala, angry, after, UAE, $100m, offer, rejected" /><meta property="og:title" content="Flood-stricken Kerala angry after UAE $100m offer rejected - World Bulletin" /><meta property="og:type" content="article" /><meta property="og:image" content="http://media.worldbulletin.net/news/2017/04/15/floods2.png" /><meta property="og:site_name" content="World Bulletin" /><meta property="og:description" content="More than 1.3 million people have now packed into temporary camps even though the floods, which have left at least 420 dead and missing, are fast receding." /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@worldbulletin" /><meta name="twitter:url" content="http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected" /><meta name="twitter:title" content="Flood-stricken Kerala angry after UAE $100m offer rejected" /><meta name="twitter:description" content="More than 1.3 million people have now packed into temporary camps even though the floods, which have left at least 420 dead and missing, are fast receding." /><meta name="twitter:image" content="http://media.worldbulletin.net/news/2017/04/15/floods2.png" /><meta http-equiv="refresh" content="900" /><meta name="title" content="Flood-stricken Kerala angry after UAE $100m offer rejected | Asia-Pacific | " />
<link rel="alternate" type="application/rss+xml" title="Worldbulletin News" href="http://www.worldbulletin.net/servisler/rss/haberler/3" />
<link rel="icon" href="http://www.worldbulletin.net/themes/default/img/favicon.ico" />
<link rel="stylesheet" type="text/css" href="themes/default/css/ziple.php?css,themes/default/css/mansets,themes/default/css/comment,themes/default/css/galeri,themes/default/css/genel10" media="screen" />
<link rel="stylesheet" type="text/css" href="plugins/easyslider/screen.css" media="screen" />
<script type="text/javascript" src="themes/default/js/jquery.min.js"></script>
<script type="text/javascript" src="plugins/sondakika/vTicker.min.js"></script>
<script type="text/javascript" src="plugins/tabcontent/tabcontent.js"></script>
<script type="text/javascript" src="plugins/easyslider/easySlider1.7.js"></script>
<script type="text/javascript" src="themes/default/js/jcarousellite.js"></script>
<script type="text/javascript" src="themes/default/js/sitefonk.js"></script>
<script type="text/javascript" src="themes/default/js/ajax.min.js"></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2327493-2']);
_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
</head>

<style type="text/css">
#backgroundPopup{
	display:none;
	position:fixed;
	_position:absolute; /* hack for internet explorer 6*/
	height:100%;
	width:100%;
	top:0;
	left:0;
	background:#000000;
	border:1px solid #cecece;
	z-index:1;
}
#popupContact{
	display:none;
	position:fixed;
	_position:absolute; /* hack for internet explorer 6*/
	height:300px;
	width:375px;
	background:#FFFFFF;
	border:1px solid #cecece;
	z-index:9999;
	padding:0;
	font-size:13px;
}
</style>

<body>
<div id="man">
  <div class="banner" style="width:985px;text-align:center;border-bottom:1px solid #dcdcdc;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WorldBulletin -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-4481461891216070"
     data-ad-slot="4031901162"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="ustbant">
<div id="htop">
	<div style="position: absolute; margin:8px 0 0 990px;">
	    <div id="banner"></div>
	    <div id="banner"></div>
	    <div id="banner"></div>
	</div>
	<div style="position: absolute; margin:8px 0 0 -308px;text-align:right;overflow: hidden;width: 300px;">
		<div id="banner" style="text-align:right;"></div>
		<div id="banner" style="text-align:right;"></div>
	</div>
<h1><a href="http://www.worldbulletin.net/" title="Worldbulletin News"><span>Worldbulletin News</span></a></h1>
<h2>Worldbulletin News Worldbulletin News Portal</h2>
<div class="bannerSag" style="position:absolute;margin:25px 0 0 230px;width:430px;height:90px;overflow:hidden;">

</div>
<div class="sayfalar">
	  <ul class="navsag">
	    		<li><a href="http://www.dunyabulteni.net/" title="Dünya Bülteni" target="_blank">Dünya Bülteni</a></li>
		<!-- <li><a href="http://www.akhbaralaalam.net" title="أخبار العالم" target="_blank">أخبار العالم</a></li> -->
		<li><a href="http://www.dunyabizim.com/" title="dunyabizim Kültür Sanat Portalı" target="_blank">Dünya Bizim</a></li>
	  </ul>
</div>

	<div class="ozlnew">
<div id="container">
	<div id="content">
		<div id="slider">
		<ul>
		
				<li><div class="haber">
					<a href="http://www.worldbulletin.net/headlines/205191/us-uk-france-vow-response-to-new-syria-gas-attacks" title="US UK France vow response to new Syria gas attacks">
		        <img src="http://media.worldbulletin.net/ustManset/ghouta-chemical-syria-canada-attack205191.JPG" width="100" height="100" title="US, UK, France vow response to new Syria gas attacks" alt="US, UK, France vow response to new Syria gas attacks" /><span class="kategori">Middle East</span><br />US, UK, France vow response to new Syria gas attacks<br />
		<span>‘We remain committed to securing justice for victims of chemical weapons use,’ governments say</span></a>
		</div></li>
				<li><div class="haber">
					<a href="http://www.worldbulletin.net/headlines/205175/100000-muslims-perform-eid-prayers-at-jlems-al-aqsa" title="100 000 Muslims perform Eid prayers at J'lem's Al-Aqsa">
		        <img src="http://media.worldbulletin.net/ustManset/aqsa205175.jpg" width="100" height="100" title="100,000 Muslims perform Eid prayers at J'lem's Al-Aqsa" alt="100,000 Muslims perform Eid prayers at J'lem's Al-Aqsa" /><span class="kategori">Islamic World</span><br />100,000 Muslims perform Eid prayers at J'lem's Al-Aqsa<br />
		<span>Muslims worldwide mark first day of four-day Eid al-Adha holiday</span></a>
		</div></li>
				<li><div class="haber">
					<a href="http://www.worldbulletin.net/headlines/205172/turkeys-34000-sheep-donation-adds-joy-to-ethiopia-eid" title="Turkey's 34 000 sheep donation adds joy to Ethiopia Eid">
		        <img src="http://media.worldbulletin.net/ustManset/screen-shot-2018-08-21-at-120156205172.png" width="100" height="100" title="Turkey's 34,000 sheep donation adds joy to Ethiopia Eid" alt="Turkey's 34,000 sheep donation adds joy to Ethiopia Eid" /><span class="kategori">Africa</span><br />Turkey's 34,000 sheep donation adds joy to Ethiopia Eid<br />
		<span>Hundreds of thousands of Muslims gather to pray in capital Addis Ababa to celebrate Eid al-Adha</span></a>
		</div></li>
				</ul>
		</div>
	</div>
</div>
  	</div>


<div class="sagNav">
	  <div class="top-search fright">
  <form name="arafrm" action="arama" method="post">
	<div class="fleft"><input type="text" class="fleft" onfocus="if(this.value=='')this.value='';" onblur="if(this.value=='')this.value='';" value="" name="q" id="q" /></div>
	<div class="fleft"><input type="button" class="btn" onclick="JavaScript: alemiHaberAra();" name="ara" id="ara" /></div>
  </form>
</div><br />
	  <ul class="navsag">
		<li style="border:none;"><a href="http://www.worldbulletin.net/servisler/rss" title="RSS"><img src="themes/default/img/tools/icon_rss.png" alt="RSS" title="RSS" /></a>&nbsp;</li>
		<li><a href="https://twitter.com/worldbulletin" title="Twitter" target="_blank" rel="external"><img src="themes/default/img/tools/icon_twit.png" alt="Twitter" title="Twitter" /></a>&nbsp;</li>
		<li><a href="https://www.facebook.com/worldbulletin" title="Facebook" target="_blank" rel="external"><img src="themes/default/img/tools/icon_face.png" alt="Facebook" title="Facebook" /></a>&nbsp;</li>
	  </ul>
</div>

  <ul class="dropdown">
                  <li class="act"><a href="http://www.worldbulletin.net/22/world" title="World">World</a>
	  	  <ul class="sub_menu"><div class="ddsol">
            	<li><a href="http://www.worldbulletin.net/news/205210/top-trump-aide-says-us-does-not-seek-regime-change-in-iran"><span class="saat">17:21</span> Top Trump aide says US does not seek regime change in Iran</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205204/suicide-attack-kills-6-tribal-fighters-north-of-baghdad"><span class="saat">15:03</span> Suicide attack kills 6 tribal fighters north of Baghdad</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205190/us-turkey-crisis-could-end-instantly-if-pastor-freed"><span class="saat">10:33</span> U.S.-Turkey crisis could end 'instantly' if pastor freed</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205184/us-deports-nazi-war-crimes-suspect-to-germany"><span class="saat">18:30</span> US deports Nazi war crimes suspect to Germany</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205162/russia-to-not-move-arms-in-space"><span class="saat">17:13</span> Russia to not move arms in space</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205158/us-led-coalition-soldier-killed-in-iraq-chopper-crash"><span class="saat">16:06</span> US-led coalition soldier killed in Iraq chopper crash</a></li>
            </div>
      	  <div class="ddsag">
            	<a href="http://www.worldbulletin.net/6/america-canada" title="America-Canada">America-Canada</a><br />
            	<a href="http://www.worldbulletin.net/29/palestine" title="Palestine">Palestine</a><br />
            	<a href="http://www.worldbulletin.net/28/latin-america" title="Latin America">Latin America</a><br />
            	<a href="http://www.worldbulletin.net/27/iraq" title="Iraq">Iraq</a><br />
            	<a href="http://www.worldbulletin.net/59/cyprus" title="Cyprus">Cyprus </a><br />
      	  </div>
            </ul>
		                                                                                                                                                                <li class="menu"><a href="http://www.worldbulletin.net/1/turkey" title="Turkey">Turkey</a>
	  	  <ul class="sub_menu"><div class="ddsol">
            	<li><a href="http://www.worldbulletin.net/news/205207/over-125-irregular-migrants-held-in-turkey"><span class="saat">16:44</span> Over 125 irregular migrants held in Turkey</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205197/turkish-army-neutralizes-2-pkk-terrorists"><span class="saat">12:20</span> Turkish army 'neutralizes' 2 PKK terrorists</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205195/pkk-terrorist-on-most-wanted-list-killed-in-turkey"><span class="saat">11:43</span> PKK terrorist on most wanted list killed in Turkey</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205182/king-of-morocco-appoints-new-envoy-to-turkey"><span class="saat">17:48</span> King of Morocco appoints new envoy to Turkey</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205164/ibrahim-kalin-condemns-attack-on-us-embassy"><span class="saat">17:48</span> Ibrahim Kalin condemns attack on US Embassy</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205161/iran-to-continue-cooperating-with-turkey"><span class="saat">16:47</span> Iran to continue cooperating with Turkey</a></li>
            </div>
      	  <div class="ddsag">
            	<a href="http://www.worldbulletin.net/33/general" title="General">General</a><br />
            	<a href="http://www.worldbulletin.net/36/politics" title="Politics">Politics </a><br />
            	<a href="http://www.worldbulletin.net/37/diplomacy" title="Diplomacy">Diplomacy</a><br />
            	<a href="http://www.worldbulletin.net/38/art-culture" title="Art amp Culture">Art & Culture</a><br />
            	<a href="http://www.worldbulletin.net/44/sports" title="Sports">Sports</a><br />
      	  </div>
            </ul>
		                                                                                              <li class="menu"><a href="http://www.worldbulletin.net/35/media" title="Media">Media</a>
	  	  <ul class="sub_menu"><div class="ddsol w400">
            	<li><a href="http://www.worldbulletin.net/news/205214/press-agenda-on-august-23"><span class="saat">10:29</span> Press agenda on August 23</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205187/press-agenda-on-august-22"><span class="saat">10:26</span> Press agenda on August 22</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205167/press-agenda-on-august-21"><span class="saat">10:41</span> Press agenda on August 21</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205140/press-agenda-on-august-20"><span class="saat">09:58</span> Press agenda on August 20</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205113/press-agenda-on-august-19"><span class="saat">09:26</span> Press agenda on August 19</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205086/press-agenda-on-august-18"><span class="saat">10:11</span> Press agenda on August 18</a></li>
            </div>
            </ul>
		                            <li class="menu"><a href="http://www.worldbulletin.net/8/economy" title="Economy">Economy</a>
	  	  <ul class="sub_menu"><div class="ddsol">
            	<li><a href="http://www.worldbulletin.net/news/205174/dollar-suffers-selling-pressure-after-trumps-fed-comments"><span class="saat">13:30</span> Dollar suffers selling pressure after Trump's Fed comments</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205153/turkish-stocks-rise-over-16-pct-at-close"><span class="saat">14:16</span> Turkish stocks rise over 1.6 pct at close</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205146/turkeys-borsa-istanbul-up-at-open"><span class="saat">11:14</span> Turkey's Borsa Istanbul up at open</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205143/turkish-qatari-central-banks-ink-currency-swap-deal"><span class="saat">10:47</span> Turkish, Qatari central banks ink currency swap deal</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205112/venezuela-relaunches-new-currency"><span class="saat">18:19</span> Venezuela relaunches new currency</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205096/sp-moodys-lower-turkeys-ratings"><span class="saat">12:53</span> S&P, Moody’s lower Turkey’s ratings</a></li>
            </div>
      	  <div class="ddsag">
            	<a href="http://www.worldbulletin.net/34/economy" title="Economy">Economy</a><br />
      	  </div>
            </ul>
		                            <li class="menu"><a href="http://www.worldbulletin.net/11/islamic-world" title="Islamic World">Islamic World</a>
	  	  <ul class="sub_menu"><div class="ddsol w400">
            	<li><a href="http://www.worldbulletin.net/news/205151/hajj-pilgrims-climb-saudi-arabias-mount-arafat"><span class="saat">13:27</span> Hajj pilgrims climb Saudi Arabia's Mount Arafat</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205122/more-than-two-million-muslims-begin-hajj-pilgrimage"><span class="saat">09:37</span> More than two million Muslims begin hajj pilgrimage</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204851/what-is-hajj"><span class="saat">11:53</span> What is Hajj?</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204435/what-this-muslim-group-do-in-sydney"><span class="saat">09:57</span> What this Muslim group do in Sydney?</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204136/uighur-muslim-crisis-is-not-as-you-thought"><span class="saat">17:28</span> Uighur Muslim crisis is not as you thought</a></li>
            	<li><a href="http://www.worldbulletin.net/news/203624/imam-saved-christians-from-muslim-gunmen"><span class="saat">09:43</span> Imam saved Christians from Muslim gunmen</a></li>
            </div>
            </ul>
		                                                             <li class="menu"><a href="http://www.worldbulletin.net/9/art-culture" title="Art amp Culture">Art & Culture</a>
	  	  <ul class="sub_menu"><div class="ddsol w400">
            	<li><a href="http://www.worldbulletin.net/news/204757/number-of-books-in-libraries-on-rise-in-turkey"><span class="saat">11:39</span> Number of books in libraries on rise in Turkey</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204751/medieval-becin-city-eyeing-to-get-unesco-heritage-tag"><span class="saat">10:14</span> Medieval Becin city eyeing to get UNESCO heritage tag</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204692/ancient-city-of-aizanoi-eyes-unesco-list"><span class="saat">11:27</span> Ancient city of Aizanoi eyes UNESCO list</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204665/turkey-ancient-city-unearths-middle-to-bronze-ages"><span class="saat">12:14</span> Turkey: Ancient city unearths Middle to Bronze ages</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204280/2100-year-old-hellenistic-temple-unearthed-in-turkey"><span class="saat">10:19</span> 2,100-year-old Hellenistic temple unearthed in Turkey</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204203/turkish-architect-receives-award-from-prince-of-wales"><span class="saat">14:11</span> Turkish architect receives award from Prince of Wales</a></li>
            </div>
            </ul>
		                            <li class="menu"><a href="http://www.worldbulletin.net/17/health-environment" title="Health amp Environment">Health & Environment </a>
	  	  <ul class="sub_menu menuright"><div class="ddsol w400">
            	<li><a href="http://www.worldbulletin.net/news/205159/kenya-1-million-bags-of-toxic-rice-seized"><span class="saat">16:21</span> Kenya: 1 million bags of toxic rice seized</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205121/lebanon-bans-plastic-bags-usage"><span class="saat">11:42</span> Lebanon bans plastic bags usage</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205075/ebola-cases-in-dr-congo-rise-to-78-44-dead"><span class="saat">15:58</span> Ebola cases in DR Congo rise to 78, 44 dead</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205045/turkish-medical-students-volunteer-in-morocco"><span class="saat">17:58</span> Turkish medical students volunteer in Morocco</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204858/bird-flu-kills-one-in-vietnam"><span class="saat">14:54</span> Bird flu kills one in Vietnam</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204838/turkish-volunteer-doctors-perform-free-surgeries"><span class="saat">18:05</span> Turkish volunteer doctors perform free surgeries</a></li>
            </div>
            </ul>
		                            <li class="menu"><a href="http://www.worldbulletin.net/40/sciencetechnology" title="Science amp Technology">Science&Technology </a>
	  	  <ul class="sub_menu menuright"><div class="ddsol w400">
            	<li><a href="http://www.worldbulletin.net/news/204989/india-to-launch-first-manned-space-mission-by-2022"><span class="saat">09:25</span> India to launch first manned space mission by 2022</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204912/nasa-launches-parker-solar-probe-rocket-to-sun"><span class="saat">14:27</span> NASA launches Parker Solar Probe rocket to sun</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204781/samsung-to-invest-billions-in-new-tech-to-drive-fresh-growth"><span class="saat">09:52</span> Samsung to invest billions in new tech to drive fresh growth</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204645/apple-first-company-to-reach-1t"><span class="saat">15:45</span> Apple first company to reach $1T</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204422/nasa-award-winning-turkish-brothers-leave-for-london"><span class="saat">17:51</span> NASA award-winning Turkish brothers leave for London</a></li>
            	<li><a href="http://www.worldbulletin.net/news/204269/first-moon-landing-celebrates-49th-anniversary"><span class="saat">16:04</span> First moon landing celebrates 49th anniversary</a></li>
            </div>
            </ul>
		                                                  <li class="menu"><a href="http://www.worldbulletin.net/39/news-analysis" title="News Analysis">News Analysis</a>
	  	  <ul class="sub_menu menuright"><div class="ddsol w400">
            	<li><a href="http://www.worldbulletin.net/news/200684/trump-could-be-serious-about-pulling-the-us-out-of-syria"><span class="saat">16:53</span> Trump could be serious about pulling the US out of Syria</a></li>
            	<li><a href="http://www.worldbulletin.net/news/181873/the-ideology-and-historical-legacy-of-world-maps"><span class="saat">20:40</span> The ideology and historical legacy of world maps</a></li>
            	<li><a href="http://www.worldbulletin.net/news/180006/turkey-and-balkans"><span class="saat">11:37</span> Turkey and Balkans</a></li>
            	<li><a href="http://www.worldbulletin.net/news/174081/how-gas-could-warm-relations-between-israel-and-turkey"><span class="saat">16:27</span> How gas could warm relations between Israel and Turkey</a></li>
            	<li><a href="http://www.worldbulletin.net/news/165057/time-of-apes-and-pigs"><span class="saat">10:13</span> Time of "apes and pigs"</a></li>
            	<li><a href="http://www.worldbulletin.net/news/162707/nkorea-strengthening-border-artillery"><span class="saat">11:51</span> NKorea strengthening border artillery</a></li>
            </div>
            </ul>
		                                                                                                         <li class="menu"><a href="47/history" title="History" target="_blank">History</a>
	  	  <ul class="sub_menu menuright"><div class="ddsol">
            	<li><a href="http://www.worldbulletin.net/news/205222/today-in-history-august-23"><span class="saat">11:29</span> Today in History August 23</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205199/today-in-history-august-22"><span class="saat">12:48</span> Today in History August 22</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205160/today-in-history-august-20"><span class="saat">16:35</span> Today in History August 20</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205090/today-in-history-august-18"><span class="saat">11:21</span> Today in History August 18</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205026/today-in-history-august-16"><span class="saat">09:41</span> Today in History August 16</a></li>
            	<li><a href="http://www.worldbulletin.net/news/205005/today-in-history-august-15"><span class="saat">14:09</span> Today in History August 15</a></li>
            </div>
      	  <div class="ddsag">
            	<a href="http://www.worldbulletin.net/48/this-week-in-history" title="This week in History">This week in History</a><br />
      	  </div>
            </ul>
		                                                                                   <li class="menu"><a href="http://www.worldbulletin.net/10/interviews-in-depth" title="Interviews amp In Depth">Interviews & In Depth</a>
	  	  <ul class="sub_menu menuright"><div class="ddsol w400">
            	<li><a href="http://www.worldbulletin.net/news/204715/what-is-the-muslim-world"><span class="saat">23:12</span> What is the Muslim world?</a></li>
            	<li><a href="http://www.worldbulletin.net/news/195385/islam-and-islamism-in-turkey-a-conversation-with-ismail-kara-part-2"><span class="saat">14:31</span> Islam and Islamism in Turkey: A Conversation with İsmail Kara [PART 2]</a></li>
            	<li><a href="http://www.worldbulletin.net/news/195350/islam-and-islamism-in-turkey-a-conversation-with-ismail-kara-part-1"><span class="saat">12:19</span> Islam and Islamism in Turkey: A Conversation with İsmail Kara [PART 1]</a></li>
            	<li><a href="http://www.worldbulletin.net/news/192228/navaid-aziz-the-period-of-communicating-with-people-only-in-the-mosques-has-come-to-an-end"><span class="saat">15:45</span> Navaid Aziz: The period of communicating with people only in the mosques has come to an end</a></li>
            	<li><a href="http://www.worldbulletin.net/news/190556/a-voice-to-the-world-from-chicago-dr-umar-faruq-abd-allah"><span class="saat">16:18</span> A voice to the world from Chicago: Dr Umar Faruq Abd-Allah</a></li>
            	<li><a href="http://www.worldbulletin.net/news/189192/the-idea-of-the-muslim-world"><span class="saat">16:26</span> The idea of the Muslim world</a></li>
            </div>
            </ul>
		                                                                                                              </li>
  </ul>
    <ul class="altNava">
          <li><a href="http://www.worldbulletin.net/6/america-canada" title="America-Canada">America-Canada</a></li>
          <li><a href="http://www.worldbulletin.net/29/palestine" title="Palestine">Palestine</a></li>
          <li><a href="http://www.worldbulletin.net/28/latin-america" title="Latin America">Latin America</a></li>
          <li><a href="http://www.worldbulletin.net/27/iraq" title="Iraq">Iraq</a></li>
          <li><a href="http://www.worldbulletin.net/59/cyprus" title="Cyprus">Cyprus </a></li>
       	<br />
  </ul>
  <div class="temiz bordert"></div>
  </div>
<div class="golge"></div>
</div>
<div class="temiz"></div>
  	<div id="bar">
	<div class="baslik fleft"><a href="/?aType=gunun" title="Today's News">Today's News</a></div>
	<div id="news" class="fleft">
		<ul>
     		<li><a href="http://www.worldbulletin.net/todays-news/205225/taiwan-marks-60-years-since-china-attack-as-tensions-rise" title="Taiwan marks 60 years since China attack as tensions rise">Taiwan marks 60 years since China attack as tensions rise</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205224/can-imran-khan-bring-pakistan-in-from-the-diplomatic-cold" title="Can Imran Khan bring Pakistan in from the diplomatic cold">Can Imran Khan bring Pakistan in from the diplomatic cold?</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected" title="Flood-stricken Kerala angry after UAE 100m offer rejected">Flood-stricken Kerala angry after UAE $100m offer rejected</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205222/today-in-history-august-23" title="Today in History August 23">Today in History August 23</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205221/safrica-hits-back-at-trump-over-land-seizure-tweet" title="S Africa hits back at Trump over land 'seizure' tweet">S.Africa hits back at Trump over land 'seizure' tweet</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205218/swedish-party-expels-member-of-turkish-origin" title="Swedish party expels member of Turkish origin">Swedish party expels member of Turkish origin</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205214/press-agenda-on-august-23" title="Press agenda on August 23">Press agenda on August 23</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205210/top-trump-aide-says-us-does-not-seek-regime-change-in-iran" title="Top Trump aide says US does not seek regime change">Top Trump aide says US does not seek regime change in Iran</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205207/over-125-irregular-migrants-held-in-turkey" title="Over 125 irregular migrants held in Turkey">Over 125 irregular migrants held in Turkey</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205205/germany-calls-for-end-to-us-dominance-in-global-finance" title="Germany calls for end to US dominance in global finance">Germany calls for end to US dominance in global finance</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205204/suicide-attack-kills-6-tribal-fighters-north-of-baghdad" title="Suicide attack kills 6 tribal fighters north of Baghdad">Suicide attack kills 6 tribal fighters north of Baghdad</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205203/moroccan-king-pardons-hundreds-of-inmates-for-eid" title="Moroccan king pardons hundreds of inmates for Eid">Moroccan king pardons hundreds of inmates for Eid</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205199/today-in-history-august-22" title="Today in History August 22">Today in History August 22</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205197/turkish-army-neutralizes-2-pkk-terrorists" title="Turkish army 'neutralizes' 2 PKK terrorists">Turkish army 'neutralizes' 2 PKK terrorists</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205195/pkk-terrorist-on-most-wanted-list-killed-in-turkey" title="PKK terrorist on most wanted list killed in Turkey">PKK terrorist on most wanted list killed in Turkey</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205190/us-turkey-crisis-could-end-instantly-if-pastor-freed" title="U S -Turkey crisis could end 'instantly' if pastor freed">U.S.-Turkey crisis could end 'instantly' if pastor freed</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205187/press-agenda-on-august-22" title="Press agenda on August 22">Press agenda on August 22</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205184/us-deports-nazi-war-crimes-suspect-to-germany" title="US deports Nazi war crimes suspect to Germany">US deports Nazi war crimes suspect to Germany</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205182/king-of-morocco-appoints-new-envoy-to-turkey" title="King of Morocco appoints new envoy to Turkey">King of Morocco appoints new envoy to Turkey</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205180/somalis-launch-buy-turkish-products-campaign" title="Somalis launch 'buy Turkish products' campaign">Somalis launch 'buy Turkish products' campaign</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205176/multiple-rockets-hit-afghan-capitals-diplomatic-zone" title="Multiple rockets hit Afghan capital's diplomatic zone">Multiple rockets hit Afghan capital's diplomatic zone</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205174/dollar-suffers-selling-pressure-after-trumps-fed-comments" title="Dollar suffers selling pressure after Trump's Fed comments">Dollar suffers selling pressure after Trump's Fed comments</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205169/italian-flood-death-toll-rises-to-11" title="Italian flood death toll rises to 11">Italian flood death toll rises to 11</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205167/press-agenda-on-august-21" title="Press agenda on August 21">Press agenda on August 21</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205166/un-calls-on-libya-to-crack-down-on-militias" title="UN calls on Libya to crack down on militias">UN calls on Libya to crack down on militias</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205165/most-horrible-place-on-earth" title="Most horrible place on earth'">'Most horrible place on earth'</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205164/ibrahim-kalin-condemns-attack-on-us-embassy" title="Ibrahim Kalin condemns attack on US Embassy">Ibrahim Kalin condemns attack on US Embassy</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205163/malis-top-court-declares-keita-president" title="Mali's top court declares Keita president">Mali's top court declares Keita president</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205162/russia-to-not-move-arms-in-space" title="Russia to not move arms in space">Russia to not move arms in space</a></li>
     		<li><a href="http://www.worldbulletin.net/todays-news/205161/iran-to-continue-cooperating-with-turkey" title="Iran to continue cooperating with Turkey">Iran to continue cooperating with Turkey</a></li>
     		</ul>
	</div>
	<div class="tarih fright padd beyaz">
		14:03, 23 August 2018 Thursday
	</div>
	</div>

  <div id="ortahb">

<div class="cathb fleft">
	<a href="http://www.worldbulletin.net/3/asia-pacific" title="Asia-Pacific">Asia-Pacific</a>
</div>


<div class="controls2">
	<ul>
	<li class="print"><a href="servisler/haberYazdir/205223/haber" target="_blank"></a></li>
	<li class="mail"><a href="javascript:NewWindowWithScrollBar('servisler/arkadasinaGonder/205223/haber',850,900)"></a></li>
	<li class="buyu"><a href="javascript:fontChange(true);"></a></li>
	<li class="kucul"><a href="javascript:fontChange();"></a></li>
	</ul>
</div>
<div class="tarih fright">11:44, 23 August 2018 Thursday</div>

<br clear="all" />
<div class="sosyalpaylas">
  <ul>
	<li>
<!-- Place this tag where you want the share button to render. -->
<div class="g-plus" data-action="share" data-annotation="bubble"></div>
<!-- Place this tag after the last share tag. -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en'};

(function() {
	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	po.src = 'https://apis.google.com/js/plusone.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

	</li>
  	<li>
<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected" data-text="Flood-stricken Kerala angry after UAE $100m offer rejected" data-lang="en" data-dnt="true">Tweetle</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

	</li>

  <li>
  	<a href="http://www.facebook.com/sharer.php?u=http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected','sharer','toolbar=0,status=0,width=626,height=436');return false;"><img src="themes/default/img/tools/facebook.png" alt="Share" title="Share"></a>
  </li>

  	<li>
  	<div id="fb-root"></div>

<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_EN/all.js#xfbml=1";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected" data-send="true" data-layout="button_count" data-width="500" data-show-faces="true" data-action="like"></div>
	</li>
  </ul>
</div>


<div class="baslikby temiz">
	Flood-stricken Kerala angry after UAE $100m offer rejected
</div>
	<div ><img src="http://media.worldbulletin.net/news/2017/04/15/floods2.png" alt="Flood-stricken Kerala angry after UAE $100m offer rejected" title="Flood-stricken Kerala angry after UAE $100m offer rejected"  /><br />
	<span class="kucukFont"></span>
	</div>
<h2 class="spot">
	More than 1.3 million people have now packed into temporary camps even though the floods, which have left at least 420 dead and missing, are fast receding.
</h2>


<div id="vucut" class="vucut">

    <p><strong>World Bulletin / News Desk</strong></p>
<p>Leaders of flood-stricken Kerala state angrily hit out at India's national government Thursday for rejecting a $100 million aid offer from the United Arab Emirates as more people entered relief camps to escape the devastation.</p>
<p>The New Delhi government infuriated the Kerala administration by rejecting the cash offer from the wealthy Gulf state.</p>
<p>Kerala's Finance Minister Thomas Isaac accused Prime Minister Narendra Modi's government of adopting a "dog-in-the-manger" policy by refusing the money.</p>
<p>The communist minister added in a Twitter attack that if the right wing national government takes a "negative stance" on the UAE offer "they should compensate Kerala."</p>
<p>Kerala chief minister Pinarayi Vijayan called for "high level" talks with the national government on the dispute.</p>
<p>There are an estimated three million Indians in the UAE, with many from Kerala which has a large Muslim population.</p>
<p>India's foreign ministry announced late Wednesday however that the government would stick to its policy of "meeting the requirements for relief and rehabilitation through domestic efforts" and not accept money from foreign governments.</p>
<p>It added that outside money could only be donated through Indian-origin individuals or foundations.</p>
<p>India has a record of refusing foreign aid after disasters, turning down foreign help after the 2004 tsunami, which killed thousands in India. Experts said Indian governments want to prove they can handle any emergency themselves.</p>
<p>The UAE offer was higher than the $97 million so far given by the central government to handle the floods which state authorities estimate have caused damage worth more than $3 billion.</p>
<p>They say 10,000 kilometres (6,000 miles) of roads have been destroyed or damaged, while estimates of the number of houses to be rebuilt vary from 20,000 to 50,000.</p>
<p>Many of the new arrivals in relief camps are people who have returned to their homes to find them uninhabitable.</p>
<p>One 68-year-old man committed suicide Wednesday after seeing the state of his home at Kothad in Ernakulam district. A 19-year-old boy took his own life earlier this week because his school certificates were destroyed by the floods, police said.</p>
<p>Vijayan said there were now 1.34 million people in 3,300 relief camps, up 300,000 in two days.</p>
<p>In another sign of the extent of the chaos, the reopening of Kochi international airport, the state's main airport, has been put back three days to August 29.</p>
<p>However Tom Jose, the state's top civil servant, told AFP the situation across the state had improved with only isolated pockets of water remaining.</p>
<p>"If it does not rain in the coming days then we can start getting back on track soon," he told AFP after an aerial tour of flood-ravaged areas.</p>
<p>"Rescue operations are almost complete. Our priority now is to provide relief and rebuild the damaged infrastructure," he added.</p>
</div>

<br clear="all" />
<br />
	<div class="kutuTag"><strong>Related</strong>
<a href="http://www.worldbulletin.net/tag/3177/flood" target="_blank" title="flood">flood</a>
<a href="http://www.worldbulletin.net/tag/12104/kerala" target="_blank" title="kerala">kerala</a>
</div>

<div class="uyari">
	Legal Notice: Copyright, trade marks and other intellectual property rights in this website can not be reproduced without the prior permission.
</div>
<br clear="all" />
<div class="sosyalpaylas">
  <ul>
	<li>
<!-- Place this tag where you want the share button to render. -->
<div class="g-plus" data-action="share" data-annotation="bubble"></div>
<!-- Place this tag after the last share tag. -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en'};

(function() {
	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	po.src = 'https://apis.google.com/js/plusone.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

	</li>
  	<li>
<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected" data-text="Flood-stricken Kerala angry after UAE $100m offer rejected" data-lang="en" data-dnt="true">Tweetle</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

	</li>

  <li>
  	<a href="http://www.facebook.com/sharer.php?u=http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected','sharer','toolbar=0,status=0,width=626,height=436');return false;"><img src="themes/default/img/tools/facebook.png" alt="Share" title="Share"></a>
  </li>

  	<li>
  	<div id="fb-root"></div>

<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_EN/all.js#xfbml=1";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://www.worldbulletin.net/asia-pacific/205223/flood-stricken-kerala-angry-after-uae-100m-offer-rejected" data-send="true" data-layout="button_count" data-width="500" data-show-faces="true" data-action="like"></div>
	</li>
  </ul>
</div>
<br clear="all" />

	  <div class="banner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GoogleMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4481461891216070"
     data-ad-slot="2942180774"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="comment">
     <div class="content"><a href="?aType=yorumYaz&amp;ArticleID=205223&amp;tip=haber" title="Add Your Comment" target="_blank">No Comment Yet</a></div>
     </div>

<div class="largeKutu">
	<div class="grizemin"><a href="http://www.worldbulletin.net/3/asia-pacific" class="kutuk" title="Asia-Pacific"> Asia-Pacific News</a></div>

<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205220/cohen-wont-accept-pardon-open-to-talk-to-mueller" title="Cohen won't accept pardon open to talk to Mueller">
		<div class="img"><img src="http://media.worldbulletin.net/news/2018/08/23/k_screen-shot-2018-08-23-at-095018.png" width="145" alt="Cohen won't accept pardon open to talk to Mueller" title="Cohen won't accept pardon open to talk to Mueller" /></div>
		<div class="baslik">Cohen won't accept pardon, open to talk to Mueller</div><p>'If anyone is looking for a good lawyer, I would strongly suggest that you don’t retain... Michael Cohen!' says Trump</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205217/the-danger-of-president-pence" title="The Danger of President Pence">
		<div class="img"><img src="http://media.worldbulletin.net/news/2018/08/23/k_screen-shot-2018-08-23-at-093737.png" width="145" alt="The Danger of President Pence" title="The Danger of President Pence" /></div>
		<div class="baslik">The Danger of President Pence</div><p>Trump’s critics yearn for his exit. But Mike Pence, the corporate right’s inside man, poses his own risks.</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205213/putin-says-us-sanctions-counterproductive-and-senseless" title="Putin says US sanctions 'counterproductive and senseless'">
		<div class="img"><img src="http://media.worldbulletin.net/news/2018/03/27/k_uns-putintrump-2017.jpg" width="145" alt="Putin says US sanctions 'counterproductive and senseless'" title="Putin says US sanctions 'counterproductive and senseless'" /></div>
		<div class="baslik">Putin says US sanctions 'counterproductive and senseless'</div><p>Russian President Vladimir Putin on Wednesday called US sanctions against Moscow "counterproductive and senseless" a day after Washington warned that more "economic pain" is coming.</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205210/top-trump-aide-says-us-does-not-seek-regime-change-in-iran" title="Top Trump aide says US does not seek regime change">
		<div class="img"><img src="http://media.worldbulletin.net/news/2018/08/22/k_screen-shot-2018-08-22-at-162306.png" width="145" alt="Top Trump aide says US does not seek regime change" title="Top Trump aide says US does not seek regime change" /></div>
		<div class="baslik">Top Trump aide says US does not seek regime change in Iran</div><p>Wrapping up a visit to Israel, John Bolton also warned Syria's President Bashar al-Assad that the United States would respond "very strongly" if chemical weapons are used against the country's last major rebel bastion.</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205208/israel-approves-more-than-1000-west-bank-settler-homes" title="Israel approves more than 1 000 West Bank settler homes">
		<div class="img"><img src="http://media.worldbulletin.net/news/2017/02/11/k_settlements.png" width="145" alt="Israel approves more than 1 000 West Bank settler homes" title="Israel approves more than 1 000 West Bank settler homes" /></div>
		<div class="baslik">Israel approves more than 1,000 West Bank settler homes</div><p>The plans for 1,004 homes approved by a defence ministry committee are at various stages in the process.</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205204/suicide-attack-kills-6-tribal-fighters-north-of-baghdad" title="Suicide attack kills 6 tribal fighters north of Baghdad">
		<div class="img"><img src="http://media.worldbulletin.net/news/2016/09/02/k_baghdad.jpg" width="145" alt="Suicide attack kills 6 tribal fighters north of Baghdad" title="Suicide attack kills 6 tribal fighters north of Baghdad" /></div>
		<div class="baslik">Suicide attack kills 6 tribal fighters north of Baghdad</div><p>Attack in Iraq’s Saladin province leaves six fighters dead and another 30 people injured</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205193/venezuela-hit-by-73-magnitude-earthquake" title="Venezuela hit by 7 3 magnitude earthquake">
		<div class="img"><img src="http://media.worldbulletin.net/news/2017/10/09/k_earthquake-graph.jpg" width="145" alt="Venezuela hit by 7 3 magnitude earthquake" title="Venezuela hit by 7 3 magnitude earthquake" /></div>
		<div class="baslik">Venezuela hit by 7.3 magnitude earthquake</div><p>Venezuela was rocked by a 7.3-magnitude earthquake near its northeastern coast Tuesday, the US Geological Survey said, causing buildings to sway and people to run into the street in panic but there were no reports of fatalities or injuries.</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205192/trump-quiet-as-legal-woes-grow" title="Trump quiet as legal woes grow">
		<div class="img"><img src="http://media.worldbulletin.net/news/2017/01/03/k_trump.jpg" width="145" alt="Trump quiet as legal woes grow" title="Trump quiet as legal woes grow" /></div>
		<div class="baslik">Trump quiet as legal woes grow</div><p>No mention of Cohen guilty plea, Manafort guilty verdict in campaign rally speech</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205190/us-turkey-crisis-could-end-instantly-if-pastor-freed" title="U S -Turkey crisis could end 'instantly' if pastor freed">
		<div class="img"><img src="http://media.worldbulletin.net/news/2018/08/15/k_brunson.JPG" width="145" alt="U S -Turkey crisis could end 'instantly' if pastor freed" title="U S -Turkey crisis could end 'instantly' if pastor freed" /></div>
		<div class="baslik">U.S.-Turkey crisis could end 'instantly' if pastor freed</div><p>Turkey could end its lira-battering crisis with the United States "instantly" by freeing a detained American pastor, President Donald Trump's national security adviser said, adding that a Qatari cash infusion would not help Ankara's economy.</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205189/canada-looks-to-work-with-imran-khans-govt" title="Canada looks to work with Imran Khan's govt">
		<div class="img"><img src="http://media.worldbulletin.net/news/2016/11/08/k_justintrudeau.jpg" width="145" alt="Canada looks to work with Imran Khan's govt" title="Canada looks to work with Imran Khan's govt" /></div>
		<div class="baslik">Canada looks to work with Imran Khan's govt</div><p>Canadian Premier Justin Trudeau on Tuesday congratulated Prime Minister Imran Khan on forming the government, saying that he "looked forward to working together" with him.</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205188/turkey-at-forefront-of-giving-aid-to-rohingya-refugees" title="Turkey at forefront of giving aid to Rohingya refugees">
		<div class="img"><img src="http://media.worldbulletin.net/news/2017/09/15/k_medical-camp-rohingyawb-0.jpg" width="145" alt="Turkey at forefront of giving aid to Rohingya refugees" title="Turkey at forefront of giving aid to Rohingya refugees" /></div>
		<div class="baslik">Turkey at forefront of giving aid to Rohingya refugees</div><p>TIKA, Red Crescent, Turkiye Diyanet Foundation, AFAD vow to continue efforts to help Rohingya refugees in Bangladesh</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205184/us-deports-nazi-war-crimes-suspect-to-germany" title="US deports Nazi war crimes suspect to Germany">
		<div class="img"><img src="http://media.worldbulletin.net/news/2017/05/17/k_court.jpg" width="145" alt="US deports Nazi war crimes suspect to Germany" title="US deports Nazi war crimes suspect to Germany" /></div>
		<div class="baslik">US deports Nazi war crimes suspect to Germany</div><p>Jakiw Palij, 95, concealed his history as an armed guard at Trawniki slave-labor camp for Jews in Nazi-occupied Poland</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205179/canada-adopts-first-come-family-immigration-system" title="Canada adopts first-come family immigration system">
		<div class="img"><img src="http://media.worldbulletin.net/news/2017/03/04/k_canadaimmmigrant.png" width="145" alt="Canada adopts first-come family immigration system" title="Canada adopts first-come family immigration system" /></div>
		<div class="baslik">Canada adopts first-come family immigration system</div><p>Application numbers also increased to 20,500 for 2019</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205162/russia-to-not-move-arms-in-space" title="Russia to not move arms in space">
		<div class="img"><img src="http://media.worldbulletin.net/news/2014/05/16/k_russia-satellite.jpg" width="145" alt="Russia to not move arms in space" title="Russia to not move arms in space" /></div>
		<div class="baslik">Russia to not move arms in space</div><p>The United States last week voiced suspicion over Russia’s pursuit of new space weapons, including a mobile laser system to destroy satellites in space, and the launch of a new inspector satellite which was acting in an “abnormal” way.</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205158/us-led-coalition-soldier-killed-in-iraq-chopper-crash" title="US-led coalition soldier killed in Iraq chopper crash">
		<div class="img"><img src="http://media.worldbulletin.net/news/2018/03/07/k_helikopter-kazasi.jpg" width="145" alt="US-led coalition soldier killed in Iraq chopper crash" title="US-led coalition soldier killed in Iraq chopper crash" /></div>
		<div class="baslik">US-led coalition soldier killed in Iraq chopper crash</div><p>Crash was not caused by hostile fire, coalition asserts</p></a>
</div>
<div class="boxky">
	<a href="http://www.worldbulletin.net/asia-pacific/205154/main-iraq-coalitions-form-majority-bloc-in-parliament" title="Main Iraq coalitions form majority bloc in parliament">
		<div class="img"><img src="http://media.worldbulletin.net/news/2016/10/05/k_iraqparliament.jpg" width="145" alt="Main Iraq coalitions form majority bloc in parliament" title="Main Iraq coalitions form majority bloc in parliament" /></div>
		<div class="baslik">Main Iraq coalitions form majority bloc in parliament</div><p>Bloc will now be tasked with drawing up country’s next government</p></a>
</div>
<br class="temiz" />
</div>

<div class="banner"></div>
</div>

<div id="sagalan">
<div class="darKutu"">
  <div class="kbaslik"><strong>News</strong></div>
<div class="mostly_readed">
<div class="item">
<p><a href="http://www.worldbulletin.net/haber/205148/bodies-found-as-floods-recede-in-indias-kerala" target="_blank" title="Bodies found as floods recede in India's Kerala">Bodies found as floods recede in India's Kerala<br /><img src="http://media.worldbulletin.net/thumbnail.php?image=news/2018/08/20/screen-shot-2018-08-20-at-105708.png&width=300&height=100" width="300" height="100" title="Bodies found as floods recede in India's Kerala" alt="Bodies found as floods recede in India's Kerala" /></a></p>
</div>
<div class="item">
<p><a href="http://www.worldbulletin.net/haber/205169/italian-flood-death-toll-rises-to-11" target="_blank" title="Italian flood death toll rises to 11">Italian flood death toll rises to 11<br /><img src="http://media.worldbulletin.net/thumbnail.php?image=news/2017/04/15/floods2.png&width=300&height=100" width="300" height="100" title="Italian flood death toll rises to 11" alt="Italian flood death toll rises to 11" /></a></p>
</div>
<div class="item">
<p><a href="http://www.worldbulletin.net/haber/205127/more-bodies-found-in-flooded-kerala-as-toll-hits-357" target="_blank" title="More bodies found in flooded Kerala as toll hits 357">More bodies found in flooded Kerala as toll hits 357<br /><img src="http://media.worldbulletin.net/thumbnail.php?image=news/2014/09/14/kesmir-flood.jpg&width=300&height=100" width="300" height="100" title="More bodies found in flooded Kerala as toll hits 357" alt="More bodies found in flooded Kerala as toll hits 357" /></a></p>
</div>
<div class="item">
<p><a href="http://www.worldbulletin.net/haber/205110/more-than-320-dead-in-india-flood-crisis" target="_blank" title="More than 320 dead in India flood crisis">More than 320 dead in India flood crisis<br /><img src="http://media.worldbulletin.net/thumbnail.php?image=news/2014/09/14/flood.jpg&width=300&height=100" width="300" height="100" title="More than 320 dead in India flood crisis" alt="More than 320 dead in India flood crisis" /></a></p>
</div>
<div class="item">
<p><a href="http://www.worldbulletin.net/haber/205108/fears-mount-for-stranded-villages-in-india-flood-crisis" target="_blank" title="Fears mount for stranded villages in India flood crisis">Fears mount for stranded villages in India flood crisis<br /><img src="http://media.worldbulletin.net/thumbnail.php?image=news/2017/05/06/flooding.jpg&width=300&height=100" width="300" height="100" title="Fears mount for stranded villages in India flood crisis" alt="Fears mount for stranded villages in India flood crisis" /></a></p>
</div>
<div class="item">
<p><a href="http://www.worldbulletin.net/haber/205084/india-flood-crisis-mounts-as-324-confirmed-dead" target="_blank" title="India flood crisis mounts as 324 confirmed dead">India flood crisis mounts as 324 confirmed dead<br /><img src="http://media.worldbulletin.net/thumbnail.php?image=news/2014/09/11/kesmir-flood.jpg&width=300&height=100" width="300" height="100" title="India flood crisis mounts as 324 confirmed dead" alt="India flood crisis mounts as 324 confirmed dead" /></a></p>
</div>
</div>

	<br clear="all" />
	
</div>

	
	<br clear="all" />
</div>
<br class="temiz" />
<br />
<div class="footer">
	<div class="fleft">
	<div class="logo">
		<img src="themes/default/img/logokc.png" width="100px" alt="Worldbulletin News" title="Worldbulletin News" />
		<h3><span>Worldbulletin News</span></h3>
		<div class="bilgi"><strong>Worldbulletin News</strong><br/>© 2006 All Rights Reserved.<br/>Copyright, trade marks and other intellectual property rights in this website can not be reproduced without the prior permission.<br/><br/>Webdesign and Software: <a href="http://engindemir.wordpress.com/" title="Engin Demir" target="_blank">Engin Demir</a></div>
	</div>
	</div>

	<div class="kategori">
	<br />
       		<a href="http://www.worldbulletin.net/22/world" title="World">
	              World
     	</a><br />
                                 		<a href="http://www.worldbulletin.net/1/turkey" title="Turkey">
	              Turkey
     	</a><br />
                     		<a href="http://www.worldbulletin.net/35/media" title="Media">
	              Media
     	</a><br />
         		<a href="http://www.worldbulletin.net/8/economy" title="Economy">
	              Economy
     	</a><br />
         		<a href="http://www.worldbulletin.net/11/islamic-world" title="Islamic World">
	              Islamic World
     	</a><br />
               		<a href="http://www.worldbulletin.net/9/art-culture" title="Art amp Culture">
	              Art & Culture
     	</a><br />
         		<a href="http://www.worldbulletin.net/17/health-environment" title="Health amp Environment">
	              Health & Environment 
     	</a><br />
         		<a href="http://www.worldbulletin.net/40/sciencetechnology" title="Science amp Technology">
	              Science&Technology 
     	</a><br />
             		<a href="http://www.worldbulletin.net/39/news-analysis" title="News Analysis">
	              News Analysis
     	</a><br />
                       		<a href="47/history" title="History" target="_blank">
                  History
     	</a><br />
                   		<a href="http://www.worldbulletin.net/10/interviews-in-depth" title="Interviews amp In Depth">
	              Interviews & In Depth
     	</a><br />
                  	<br />
	</div>

	<div class="kategori">
	<br />
                                                                                                   			<a href="latest-news " title="Latest News" target="_blank">
                 Latest News
     	</a><br />
       			<a href="authors/5/columnist" title="Columnists" target="_blank">
                 Columnists
     	</a><br />
       			<a href="?aType=servisler&git=ekle" title="Add to your site" target="_blank">
                 Add to your site
     	</a><br />
       			<a href="contact" title="Contact Us" target="_blank">
                 Contact Us
     	</a><br />
        	<br />
	</div>

	<div class="kategori">
	<br />
                                                                                                            		<a href="pages/about" title="About us" target="_blank">
    			About us
		</a><br />
        		<a href="http://www.worldbulletin.net/?aType=servisler&git=rss" title="RSS" target="_blank">
    			<img src="http://media.worldbulletin.net/kategori/rss.png" alt="RSS" title="RSS" />
		</a><br />
    		<br />
	</div>
	<br class="temiz" />
	<div class="golge">&nbsp;</div>

</div>



</div>
<div class="gizle" style="display: none;">

<!-- Yandex.Metrika informer -->
<a href="https://metrica.yandex.com/stat/?id=16722055&amp;from=informer"
target="_blank" rel="nofollow"><img src="//bs.yandex.ru/informer/16722055/3_1_FFFFFFFF_EFEFEFFF_0_pageviews"
style="width:88px; height:31px; border:0;" alt="Yandex.Metrica" title="Yandex.Metrica: data for today (page views, visits and unique visitors)" onclick="try{Ya.Metrika.informer({i:this,id:16722055,lang:'en'});return false}catch(e){}"/></a>
<!-- /Yandex.Metrika informer -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript">
(function (d, w, c) {
	(w[c] = w[c] || []).push(function() {
		try {
			w.yaCounter16722055 = new Ya.Metrika({id:16722055,
				clickmap:true,
				trackLinks:true,
				accurateTrackBounce:true});
		} catch(e) { }
	});

	var n = d.getElementsByTagName("script")[0],
	s = d.createElement("script"),
	f = function () { n.parentNode.insertBefore(s, n); };
	s.type = "text/javascript";
	s.async = true;
	s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

	if (w.opera == "[object Opera]") {
		d.addEventListener("DOMContentLoaded", f, false);
	} else { f(); }
})(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="//mc.yandex.ru/watch/16722055" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

    </div>
<div class="gizle" style="display: none;"><a href="http://www.alexa.com/siteinfo/worldbulletin.net"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/t/a?url=worldbulletin.net"></script></a></div>

</body>
</html>
